aLobby - Systemrequirements

  • Microsoft Windows 7/Windows 8.1/Windows 10 (32- or 64bit)
  • Mac OSX or Linux with Wine 1.6/1.7/1.8/1.9/2.x
  • pre-installed Settlers 3, where can I buy Settlers 3?

Hints

  • It is not necessary to install Java or other Software before the aLobby (except Settlers 3 itself).
  • Please read the installation tutorial for the aLobby.
  • If you have your own Firewall instead of the Windows-Firewall, please read the hints here.